PDA

View Full Version : Logon Win7/Vista gây lỗi màn hình đen



Bigvn
14/11/09, 12:08 AM
Máy tính hàng xóm nhà em có cài win dows 7, khi khởi động vào hệ điều hành thì có hiện tượng màn hình màu đen, không còn các biểu tượng trên desktop, chỉ còn con trỏ trên màn hình, máy không làm việc đc. Em đang tìm cách khắc phục nhưng chưa được. Bác nào biết thì xin chỉ giúp.

Cảm ơn các bác nhiều.

izal
14/11/09, 12:24 AM
bật taskmanager rồi run regedit, vào sửa lại đường dẫn userinit , chắc thế :">

Bkav Tech Support #ID:686
14/11/09, 09:39 AM
Chào Bigvn,


Máy tính hàng xóm nhà em có cài win dows 7, khi khởi động vào hệ điều hành thì có hiện tượng màn hình màu đen, không còn các biểu tượng trên desktop, chỉ còn con trỏ trên màn hình, máy không làm việc đc.

Hiện tượng như bạn mô tả xảy ra sau khi cài đặt hệ điều hành Windows 7 hay đã dùng một thời gian rồi, bây giờ mới gặp hiện tượng như vậy? Nếu đã dùng một thời gian rồi và mới bị sự cố như vậy thì bạn có thay đổi gì các thành phần trên máy không (thêm driver, cài đặt thêm một hay nhiều phần mềm diệt virus...)?

Mong sớm nhận được hồi âm của bạn.

Chúc bạn sức khỏe và thành công.

hiphopboy
14/11/09, 12:22 PM
Chắc máy đó dùng Cr@ck ! Nó bị phát hiện rồi bị lỗi thôi chứ có gì đâu

Du Van Dong
14/11/09, 05:18 PM
Máy tính hàng xóm nhà em có cài win dows 7, khi khởi động vào hệ điều hành thì có hiện tượng màn hình màu đen, không còn các biểu tượng trên desktop, chỉ còn con trỏ trên màn hình, máy không làm việc đc. Em đang tìm cách khắc phục nhưng chưa được. Bác nào biết thì xin chỉ giúp.

Cảm ơn các bác nhiều.
các chương trình không làm việc được thế bạn có vào web bằng IE được không ? vẫn đề này rất có thể microsoft phát hiện máy đấy dùng bản quyền lậu nên khóa chức năng

LamborghiniRGT
14/11/09, 08:45 PM
vấn đề này giống mình đã gặp phải và đã post rồi. Nguyên nhân thì chưa rõ nhưng hiện h mình đã dùng được win7 bt. Mình đoán do lúc log on lên không load được explorer hoặc theme nên mới vậy, bạn thử cài win7 xong dùng 1 theme bất kỳ down trên mạng xem.

kukun
14/11/09, 09:47 PM
:D thoe bạn nói thì chắc là dùng lâu mới bị,kiểm tra lại phần cứng bạn nhé

boy_honey
14/11/09, 10:28 PM
Lỗi này là do máy tính nó không start lên services explorer, chủ topic chỉ cần nhấn Crtl + Alt + Delete sau đó chọn taskmanager vào menu File chọn New task gõ explorer.exe là ok àh.

tinycat
14/11/09, 11:27 PM
Không load lên explorer thì màu nền sẽ không chuyển sang màu đen. Trường hợp này khả năng cao nhất là bị phát hiện dùng đồ lậu.

LamborghiniRGT
15/11/09, 12:11 AM
Không load lên explorer thì màu nền sẽ không chuyển sang màu đen. Trường hợp này khả năng cao nhất là bị phát hiện dùng đồ lậu.

nếu là đồ lậu thì sẽ có chữ you are victim of......
đây làm gì có chữ gì đâu, tôi bị rồi tôi biết, key tôi xịn hẳn hoi đấy. Bạn này cũng vậy thôi

iphone
15/11/09, 01:48 AM
Trường hợp này là windows của bạn chưa được activate rồi.

LamborghiniRGT
15/11/09, 12:59 PM
bạn bấm ctrl + alt+ del rồi end process explorer thì win sẽ tự động khởi động explorer lại là được.

ilonely
16/11/09, 09:21 PM
Máy tính hàng xóm nhà em có cài win dows 7, khi khởi động vào hệ điều hành thì có hiện tượng màn hình màu đen, không còn các biểu tượng trên desktop, chỉ còn con trỏ trên màn hình, máy không làm việc đc. Em đang tìm cách khắc phục nhưng chưa được. Bác nào biết thì xin chỉ giúp.

Cảm ơn các bác nhiều.

Theo mình nghĩ thì ở file userinit thôi. Mình không gặp TH như của bạn nhưng khi file này có vấn đề thì login máy tính thì lỗi tùm lum à. Bạn có thể gửi file cho mình nhé, mình xem có giúp gì được không..
mong nhận được thông tin phản hồi.:|

tinycat
16/11/09, 09:28 PM
nếu là đồ lậu thì sẽ có chữ you are victim of......
đây làm gì có chữ gì đâu, tôi bị rồi tôi biết, key tôi xịn hẳn hoi đấy. Bạn này cũng vậy thôi
Với winxp thì là như vậy. Nhưng với win vista (và chắc cả window 7 nữa) thì khác. Cũng đã bị tình trạng này khi cài BKAV chung với norton.

Bigvn
17/11/09, 12:22 AM
Máy tính hàng xóm nhà em cài Anti Bkav, em cũng đã làm theo cách các bác chỉ bảo nhưng chưa có kết quả khả quan, bấm tổ hợp phím Ctrl +Alt+Delete cũng không bật lên được, tình hình này có khi em cài lại hệ điều hành thôi. Cảm ơn các bác nhé^:)^

Songoku
19/11/09, 02:52 PM
Bản Windows 7 của bạn là bản Crack, nhưng crack không đến nơi đến chốn nên mới bị như vậy.

Bigvn
21/11/09, 01:07 AM
Máy tính hàng xóm mà em cài là bản dùng thử của và có key của Microsoft cấp dùng thử 1 năm. Tính ra thời hạn thì bản win này chưa hết hàn (Win 7), như vậy bản win em cài đâu có phải là win lậu. Hic hiện tượng như vậy mà các bác cứ đoán già đoán non^:)^^:)^^:)^

tinycat
21/11/09, 09:13 AM
Hic hiện tượng như vậy mà các bác cứ đoán già đoán non^:)^^:)^^:)^
Đùa chứ, nói vậy mà cũng nói được. Bạn đưa ra một hiện tượng, và hiện tượng đó do nhiều nguyên nhân, vậy bạn muốn mọi người trả lời bạn sao?

drtiendiep
14/12/10, 02:11 PM
Lỗi này là do máy tính nó không start lên services explorer, chủ topic chỉ cần nhấn Crtl + Alt + Delete sau đó chọn taskmanager vào menu File chọn New task gõ explorer.exe là ok àh.

Cách này của bạn chính xác! Cám ơn nhiều nhé!

namnguyen0411
16/12/10, 07:30 PM
cái này có thể do trình đóng băng của bạn mà. Gửi bài chi tiết hơn được không.