No announcement yet.

Máy không nhận ổ cứng!

  • Lọc
  • Giờ
  • Show
Clear All
new posts

  • Máy không nhận ổ cứng!

    Em xin trình bày tình hình máy của em hiện nay: nằm chết một góc tường, khởi động máy lên thì nó chỉ dừng ở màn hình đen, chữ trắng báo một số điều gì đó, vốn tiếng anh cùn nên em chỉ biết nó không nhận ổ cứng. Vì có dòng thông báo:
    slave 0: None

    Em đã thử mua lại dây cắm giữa main và ổ cứng, giữa ổ cứng và nguồn, nhưng mà vẫn không xuôi.
    Nguyên do là: hôm trước máy em nó không vào được mạng, lại sẵn đang muốn thử cài lại mấy thứ linh tinh nên em ghost lại máy, em cho đĩa ghost vào và cho bung file thì chỉ được đến tầm khoảng 5-6 % gì đó là máy tắt im luôn (hôm trước em mua đĩa Xp Sp3 về cài thì nó cũng tự dưng tắt máy giữa chừng). Em bực quá, mở máy ra lau lau con Ram, chùi chùi qua mấy chỗ, vệ sinh ổ cứng tí. Cắm dây điện lại thì tình trạng như em báo ở trên. huhu, anh chị nào biết về lỗi này chỉ cho em với.
    HS.TS.VN

    ----------------------------------------

  • #2
    [Salve 0: none] nghi lắm, máy bác có mấy ổ cứng hoặc ổ cd
    Lần sửa cuối bởi LoveRap; 17/06/10, 03:27 PM.

    Comment


    • #4
      bạn xem lại cài đặt BIOS xem,kiểm tra lại các chỗ cắm nưa nhé
      Đỉnh cao của khinh bỉ là im lặng

      Comment


      • #5
        Em cấu hình lại các khu vực nhìn chung là ok tuốt. Cái màn hình nó báo là vẫn nhận ra ổ CD, Ram thì là 524288K. Em cũng đã cố gắng cắm đi cắm lại, rồi mua cái dây mới mà không được. Em đang lo lắm, nhỡ đâu nó bị sụp ổ cứng thì tiêu.huhu.
        HS.TS.VN

        ----------------------------------------

        Comment


        • #6
          Có cái jăm ở HDD bạn có tháo ra rồi vứt đi không

          Comment


          • #7
            Cái jack cắm vào HDD ạ, em thấy cắm vào HDD có hai dây ạ, một dây có chiều rộng cạnh cắm ngắn hơn thì em mới thay lại, nói chung là cắm lại khá đúng, em nhớ thì nó cắm trực tiếp vào main. Cái còn lại thì vẫn như cũ ạ.
            HS.TS.VN

            ----------------------------------------

            Comment


            • #8
              Bạn kiểm tra lại HDD, cũng có thể nó đã bị hỏng rồi đó
              o0o Khi tôi chết hãy chôn tôi nơi nào có Internet o0o

              Comment


              • #9
                Thay cả 2 cái dây , chú ý trên HDD có cái cho cắm jắc bé bé để set master hay Slave , nhiều main không cắm jắc vào là nó không nhận HDD đâu.

                Thay xong không đc chắc do HDD hoặc khe cắm trên main rồi .

                Comment


                • #10
                  Bad sector. Bạn đi bảo hành luôn đi còn kịp
                  [B]Intel Dual-Core E5200; MSI P43 Neo-F; 2 x adata 1g bus 800; COOLER MASTER eXtreme Power 650W; HIS HD 4830 IceQ (256bit); 2 x 160GB; 2 x 1TB; 3 x 1.5TB; COOLER MASTER ELITE 331; Asus VW220T 21.6" + Sony Bravia KLV-40'NX500; CFI:4HDD eSATA RAID; XBox360-USA

                  Stereo: Denon-940V; B&W-DM220

                  [url]http://sites.google.com/site/quantheu/movie-list-2[/url]
                  [/B]
                  [B][url]http://picasaweb.google.com.vn/quan1906/HomeTheatre?authkey=Gv1sRgCOjGssOOv5G80gE#[/url][/B]
                  [URL=http://www.speedtest.net][IMG]http://www.speedtest.net/result/929870190.png[/IMG][/URL]

                  Comment


                  • #11
                    Nguyên văn bởi vietthanh100 Xem bài viết
                    Em xin trình bày tình hình máy của em hiện nay: nằm chết một góc tường, khởi động máy lên thì nó chỉ dừng ở màn hình đen, chữ trắng báo một số điều gì đó, vốn tiếng anh cùn nên em chỉ biết nó không nhận ổ cứng. Vì có dòng thông báo:
                    slave 0: None

                    Em đã thử mua lại dây cắm giữa main và ổ cứng, giữa ổ cứng và nguồn, nhưng mà vẫn không xuôi.
                    Nguyên do là: hôm trước máy em nó không vào được mạng, lại sẵn đang muốn thử cài lại mấy thứ linh tinh nên em ghost lại máy, em cho đĩa ghost vào và cho bung file thì chỉ được đến tầm khoảng 5-6 % gì đó là máy tắt im luôn (hôm trước em mua đĩa Xp Sp3 về cài thì nó cũng tự dưng tắt máy giữa chừng). Em bực quá, mở máy ra lau lau con Ram, chùi chùi qua mấy chỗ, vệ sinh ổ cứng tí. Cắm dây điện lại thì tình trạng như em báo ở trên. huhu, anh chị nào biết về lỗi này chỉ cho em với.
                    Nếu lúc trước bình thường, do bạn gỡ ra gắn vào nên sẽ xuất hiện lỗi gắn không đúng bạn ạ. Nên bạn an tâm, ổ cứng của bạn không hư đâu. Vấn đề bầy giờ là bạn gắn HDD của bạn như thế nào thôi. T nghi ngò bạn gắn dây không đúng rồi. Bạn đã làm thay đổi chế độ làm việc của ổ cứng là Master và Slave nên đã thay đổi Jumper. Theo tình trạng bạn nói Slave0: none là không nhận slave, do bạn gắn vào không đúng rồi. Do đó bạn chắc chắn rằng bạn đã hết cách.

                    Lời khuyên: Bạn đem PC của bạn ra tiệm người ta gắn dùm cho, 30 giây là xong.

                    Chúc bạn thành công
                    Hãy làm việc hết mình

                    Comment


                    • #12
                      Trước hết bạn cho biết máy vi tính gắn bao nhiêu HDD và cái nào sẽ làm ổ chính (Master) cái nào sẽ là ổ phụ (Slaver) để điều chỉnh các chân cắm (Jumper) nằm ở phía sau HDD.

                      Cách cắm các Jumper này thường được ghi rõ trên bề mặt của HDD. Bạn kiểm tra kỹ nhé, nhớ rút nguồn điện ra đấy.

                      Comment


                      • #13
                        giờ muốn chắc thì đem cắm thử ớ máy khác thôi
                        Đỉnh cao của khinh bỉ là im lặng

                        Comment


                        • #14
                          Thế là xong rùi mọi người ạ, vác cây ra CTI họ sửa, khoảng mười phút thì họ ra phán quyết: máy em không hỏng gì cả, chỉ là do máy tắt đột ngột, BIOS bị reset lại, một thành phần đáng lẽ được thiết đặt Auto thì thành là disable nên máy không nhận ổ cứng, thêm nữa, quạt bẩn nên chip nhanh nóng, do đó đang ghost máy hoặc cài win thì máy có thể tắt đột ngột.
                          Choáng hẳn!
                          HS.TS.VN

                          ----------------------------------------

                          Comment


                          • #15
                            Lần sau đừng có dại dột nữa nghe chưa, khi bị như thế thì tháo cái Pin ra 1 lúc, hoặc cắm jum Clear CMOS sau đó cắm lại như cũ. Quạt mang ra thổi bụi, tra cho nó 1 ít mỡ xe máy ý (cái này chạy đảm bảo ngon lắm). Thế là xong thôi...
                            [COLOR="Red"][B]Chuyên gia phát triển Virus để BKAV diệt [/B][/COLOR]
                            [COLOR="DarkGreen"][SIZE="4"][URL="http://nonkhe.net"][ NONKHE.NET ][/URL] - [ NONKHE GROUP ][/SIZE][/COLOR]

                            Comment

                            Working...
                            X

                            Debug Information

                            1